hswp0.13.1和hp5.0.0中无法一起使用

由于hp在处理webpack中resolve参数是遇到的问题,hswp是5个,而hp只最多处理了4个

可修改happypack\lib\WebpackUtils.js 146行:
if (resolve.length === 4) {
为:
if (resolve.length > 3) {

或者 升级到happy-pack 5.0.1

参见【hard-source-webpack-plugin has 5 arguments】happypack can’t support